Red tint, wrong auto adjust

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Red tint, wrong auto adjust

This question is not answered

Hello Dell community,

I've got a problem with my E228WFP monitor, it always worked fine for me untill yesterday. Out of nowhere my screen had a very annoying red tint.
The auto adjust function doesn't work properly anymore, it finds the right settings but instead of using these it jumps to the settings with a red tint. (Tried it a 100 times but it keeps choosing for the red tint)
I tried a NEW cable, didn't work. I cleaned everything, didn't work. I updated the drivers, didn't work. Tried different BIOS settings, didn't work. 

The problem occurson on the analog input, which my PC is connect to.
The colours on the digital input are fine. (My xbox in connected to this channel)

Can anyone help me out?

All Replies
  • Test computer DVI video out--> DVI to DVI cable--> E228WFP DVI in. Post the results. Then test computer VGA video out to VGA in on another monitor. Post the results.

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • Tried my PC on a different monitor, worked fine. Tried my laptop on the DELL monitor, still a red tint....

  • I have never heard of the VGA port going bad on a monitor. I have only heard of the VGA cable going bad. But I guess it is possible. We do not repair monitors, we only exchange them while under warranty.

    * While the computer is on and the monitor is still connected to the computer via the VGA cable, turn off the monitor
    * Disconnect the monitor power cord from the bottom of the monitor
    * Press and hold in the monitor power button for 10 seconds
    * Reconnect the monitor power cord
    * Turn the monitor on, if still red tint, it is defective

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status