Dell V313w and Windows 7 - sporadic printing problems

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell V313w and Windows 7 - sporadic printing problems

This question is not answered

My printer will print one document (Word or from the internet) then not print the next document. The second document can be seen in the spool que and even if deleted and sent to the printer again, it shows up in the que but won't print. The only thing that works is restarting the computer after clearing the que. Buth then only one document prints and the problem continues.

The problem does not happen with the wirelessly connected laptop.

Suggestions appreciated.

thanks.

All Replies
  • talyco,

    What virus program and firewall you using?

    Printer wired or wireless?

    If wireless, can you run Network Interface and post the information back here?

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi... I se this problem didnt get followed through. I have this problem with a v313w printer,,,finishes firds job then refuses to do anything more...

    Can you help please?

  • brain jar,

    What virus program and firewall you using?

    Printer wired or wireless?

    If wireless, can you run Network Interface and post the information back here?

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • This is too complicated for me...I dont follow fully....so I've removed and re-installed the printer and the problem has gone away.   thanks anyway

    B

  • brain jar,

    Glad you got it working! Yes Thanks for posting back.

    Take care,

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi...I've continued to have recurring problems...It seemd to be solved but was not.

    The main symptom is that the first item will print...then everything else is just held in a queue,,and wont cancel and wont print...

    Ive got the inteface data here.

    I am using "Macafee Internet Secirity" and have struggled to find access to it to check these blocking issues...however I would guess it ias a software confusion,,,I think this because the printer is in contact wirelessly to print the first request,,but then freezes up.

    data here

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Brian>netsh wlan show interface

    There is 1 interface on the system:

    Name : Wireless Network Connection
    Description : Atheros AR9285 Wireless Network Adapter
    GUID : 30625cbe-05e0-49e4-8016-f1fa70204a25
    Physical address : 4c:0f:6e:da:bc:cc
    State : connected
    SSID : EE-BrightBox-p94ng6
    BSSID : 84:9c:a6:ad:c3:dd
    Network type : Infrastructure
    Radio type : 802.11n
    Authentication : WPA2-Personal
    Cipher : CCMP
    Connection mode : Auto Connect
    Channel : 6
    Receive rate (Mbps) : 65
    Transmit rate (Mbps) : 65
    Signal : 100%
    Profile : EE-BrightBox-p94ng6

    Hosted network status : Not started


    C:\Users\Brian>

    please do help....I've just bought several expensive fersh cARTRIDGES .dont want to hAve to abandon this machine...Have spent virtually two days trying to reload etc to no avail.

    Brian

  • Brian,

    Let's start with the problem that has happened to others...

    You recently installed Windows Updates and Internet Explorer 11. Internet Explorer 11 has been causing printer problems.

    Open Internet Explorer, click on Help, then click on About Internet Explorer. It should show the version there. If you have IE11, then go to control panel, Windows Update, Installed Updates, look for Internet Explorer 11. Click on Internet Explorer 11, uninstall.

    Restart the computer, when prompted. Then see if your printer works.

    Also try reading...

    Allow a printer past McAfee

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi Rick...I dont use or have installed, IE 11..

    B

  • But...I have just looked in update history and found and update for it there...I'm not sure how to access it top remove though.

  • I've found it and am uninstalling it,,,will get back in a moment......

  • The update has uninstalled...and the printer queue now cancels (which it didnt before) and hooray.. the printer seems to be back to normal....

    next question though...do I have to keep uninstalling this update to IE11...as it will surely be downloaded again some time soon....? will there be a fix for this ?

    thanks so far

    B

  • There is no wireless interface on the system.
        Hosted network status  : Not available

  • brain jar,

    Go to Windows Updates, Go to control panel, Windows Update, you should be offered IE11. Right click on it, left click, hide update. You should not be offered the update.

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • We don't use IE. We use Firefox.

  • talyco,

    It doesn't matter if you use Internet Explorer or not. If IE11 was installed, it is causing print spooler problems.

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!