Inspiron N5110 - reboot and select proper boot device

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron N5110 - reboot and select proper boot device

This question is not answered

Hi guys, 

Im experiencing this error. First i use recovery disk and reinstall Win 7 after sometimes this error appear. Then I tried to clean install Win 7 on C partition drive. Still the same. I notice this happens if for a long time the laptop is not used and when you open the error appears after restart it is gone.

Realtek PCIe GBE family controller series v1.24 (10/07/10)

PXE-E61: Media test failure, check cable

PXE-M0F : Exiting PXE ROM. 

Reboot and select proper Boot device 

or insert Boot media in selcted boot device and press a key


PC Specs:
Windows 7 Home Premium SP1
64 Bit
Intel Core i3
6GB RAM

Please help. The warranty is still active until Nov. 23, 2013

Thank you



All Replies
  • Call Dell and have the failed hard drive replaced under warranty.

  • Hi earlgulf83,

    We regret the inconvenience caused, please follow the below mentioned steps the fix the issue.

    1. Please remove the AC Adapter from the computer and remove any cables or devices connected to the computer and press and hold the power button for a minute which will release the flea power present inside.
    2. Please restart the computer and tap F12 during startup, Select Diagnostics and run the diagnostics on the computer.
    3. Please complete the diagnostics and make a note of any error message if occurred.

    Please complete these steps and let us know your findings

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.

  • hi munawar,

    im did do diagnostic with memory test until the last part was hard drive test, but takes too long until the battery drained. the laptop was fully charge.

    i will try again.

  • Hi earlgulf83,

    In order to determine the issue with the hardware part failure on the computer we need to run the complete test and check if the hard drive or any other part is gone bad and needs any replacement. Based on the test’s error message we can let you know if anything has to be replaced accordingly, If in case the diagnostics is interrupted please connect the AC Adapter and try restarting the system and
    running the diagnostics again to check the functionality.

    Let us know if this helps.

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.

  • hello,

    again when i open again the laptop it has same error, then i restart it stucked on windows logo boot, then restart it was ok

    now i tried to do diagnositcs, everything are successful. do i need to upload the results here?

    however, i think the issue is still here.

    please advise.

    Thanks

  • Hi earlgulf83,

    Thank you for your response, the results seems to be fair running the diagnostics on the computer.
    Please run a Custom test on the Hard drive just to check the functionality of the Hard drive.

    1. Please restart the computer and tap
    F12 during startup, Select Diagnostics and run the diagnostics on the computer.
    2. Select the option Hard drive and run the test accordingly and let us know if you notice any error message.

    Please complete this test and let us know your findings.

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.

  • hi,

    i rerun again diagnostics. first when i go to F12 then diagnostics it runs automatically, then I ESC, and selected hard drive, take note, when i ESC others are ok, so when i run test on hard drive everything is ok.

    by the way, after the previous diagnostics test i let the laptop open for 12 hours, looks ok. but i still havent found the cause of the problem yet.


    please advise.

    Thanks

  • Hi earlgulf83,

    Thank you for your response, it’s great to know that your computer’s working fine now.
    We’re not sure what might have happened to your computer and I request you to use the computer and keep it under observation for the next 2-3 days just to check the functionality. And if anything happens here we’ll provide you troubleshooting steps accordingly.

    Let us know if this helps.

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.

  • hi munawar, 

    thanks however, this problem occurs as even before with original windows installed, then reinstalled using dell then the previous was a clean install. hope you can provide a better solution for this. it started last 2 months since we used it but when the problem happen, we use it rarely and as after second reinstall it is under observation and testing.

    please help.

    thanks

  • Hi earlgulf83,

    Thank you for your response, as we check the hardware and the software and so far both looks fine as we did not get any error message.
    Please provide us the Service tag of your computer on a private message so that we can check your system details and check for best options. To send a private message, click on my user name and select send a Private Message and provide your service tag and contact information (as mentioned below) so that I may access your system records.

    System Service Tag No:
    Registered System Owner's Name:
    Shipping address:
    Telephone number/s:
    Email address:

    Please provide these details.

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.

  • hi,

    when i open again today my laptop it stuck in the windows logo screen, then i restart and logged in, however some lag issue is there then i restart with repair but nothing detected. after this i restart then its ok, then just after few hours of idle it has BSOD with error like 0x00000000000F4, crash dump...

    by the way is it normal there is a sound below like near the cd rom when booting?

    please advise.

    thanks