Arrow keys automatically changing orientation of screen graphics

Laptop

Laptop
Laptop computer Hardware and Software discussion

Arrow keys automatically changing orientation of screen graphics

This question is not answered

Hi

I have a brand new Vostro kaptop.

My arrow keys are automatically changing the orientation of screen graphics (or sometimes typing different letters [for example NB for the left arrow key] if I am in a word processor.  I know how to fix the problem and set my screen back the right way, but I just need to be able to use my arrow keys normally (i.e. for going up and down).  How do I set their function back to normal.

Fn F11 seems to work to fix it, but even without having pressed that button, the arrow keys sometimes act up.

All Replies
  • Hi Laleh,

    I am sorry about the situation; please check if the same issue occurs in safe mode (Tap F8 during the startup). Also check if the up and down arrow key works in BIOS. Follow the steps below.

    Shut down the computer and then tap F2 during start up.

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • I tapped F2 during startup and it brought up a whole tabbed menu of boot options, but booting in safe mode wasn't one of those options.

    Should I try with F8 now?  You seem to suggest both options above.

    Laleh

  • Ok, I have now used F8 and booted in safe mode. In safe mode, the arrow buttons function normally (i.e.moving up and down).

    So how I need to know why they automatically switch to "rotate-graphics" mode.  And if there is a way I can turn off this graphics function altogether.

    Thanks

  • After researching a bit more, I have gone into Control Panel/Intel Graphics/Advanced settings/ Options and turned off the Hot Key settings.  Maybe that will stop the arrow buttons automatically rotating the graphics.

  • Hi Laleh,

    The step which you have mentioned in the post is the right step, please let me know did that fix the issue?

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • While thankfully I don't have the disruptive graphic reorientation anymore, my arrow keys still switch to letters (which I guess represent the function of the keys) randomly.  Fn F11 fixes this, but I have to say it is very disruptive and I can't figure out how to end it.  Is there anyway to disable this function switching?

  • Hi Laleh,

    This may be an issue because of the keyboard layout. Choose the keyboard layout to US 101 keys or UK keyboard layout. To change the keyboard layout settings in the ‘windows vista or windows 7’please follow the steps below.

    Click Start, type intl.cpl in the Start Search box, and then press ENTER.

    On the Keyboards and Language tab, click Change keyboards. Click Add.

    Expand the language that you want. For example: English (United States).

    Expand the Keyboard list, select the United States-International check box, and then click OK.

    In the Default input language list, click Language name - United States-International (where Language name is the language that you selected), and then click OK two times.

    In the Regional and Language Options dialog box, click OK.

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.