Disabling a DellTpad on an Inspiron 1545 Laptop

Laptop

Laptop
Laptop computer Hardware and Software discussion

Disabling a DellTpad on an Inspiron 1545 Laptop

This question is answered

I'm running windows 7 home premium 64 bit  and I would greatly appreciate if someone could help me find out how to disable the touchpad on my computer, the reason being my large hands often rub against it while typing and it drives me nuts when I'm typing and it moves to a different part of the screen. I have tried using device manager and going through the control panel to the mouse settings but once i find the area for the touchpad the "disable" option is not available. Ideally i would like to set up a hotkey setting for turning it on or off easily or if possible using a .bat file or similar format to turn it off with just a single click.

Thank you,

Kris

Verified Answer
  • As Dell-Rajesh pointed out : Dell touchpad driver must be installed.

  • By the comments made by Dell-Rajesh R and  MicroTest I have realised that i stupidly did not check weather the touchpad driver was up to date. It was not, so I went to the portion of the dell website where it shows me the drivers i need to update and updated it then using the video Microtest posted I figured out how to Both Disable the mouse when an external mouse is plugged in and disable the Tap-to-click function of the touch pad. Thank you very much to Those who helped this form has proved to very helpful,

    Cheers,

    Kris

All Replies
  • Open the control panel, then go to system and device manager.  Right-click on the entry for the touchpad and choose "Disable".

  • ejn63

    Open the control panel, then go to system and device manager.  Right-click on the entry for the touchpad and choose "Disable".

    As i stated I tried to go through device manager and the Devices and Printers in the control panel they simply looked like this:

    AND this respectively 

  • Hi Kris,

    There is no hot key on Inspiron 1545 to enable and disable touchpad.

    Here are some easy steps to take to determine the problem with a touch pad demonstrating erratic pointer movement:

    Did you uninstall and reinstall the touchpad drivers?

    Check if the same happens in Safemode with networking. Restart the computer and tap F8 at Dell logo and select safe mode with networking.

    Check for hand and finger placement — The most common cause of random pointer movement is that the touch pad senses a finger or part of the hand near the surface of the device.

    Adjust the Touch Sensitivity and TouchCheck settings in the Touch Pad Settings section of the Dell Touchpad Properties.

    Try an external mouse — Does this problem happen with an external mouse attached?

    The Device Select section of the Dell Touchpad Properties has options to enable or disable the touch pad or external mouse. Try several combinations of these settings.

    If the problems only occur when the touch pad is enabled and do not occur any time a mouse or other external device is used, then the issue is related to the touch pad.

    Check for mechanical problems — If the problem cannot be corrected by adjusting the settings mentioned above and only occurs with the touch pad enabled, then this could indicate a mechanical problem.

    Press down on the palm rest on first the left side of the touch pad and then the right. See if the cursor starts moving on its own.

    Run Dell 32-bit Diagnostics and try to recreate the problems there. If either of these situations occur, then replace the palm rest.

    http://dell.to/17qwcQW

    Also try installing Touch freeze .This Utility disables touchpad automatically while you are typing text.

    Install the touch freeze drivers from the below link:

    http://bit.ly/12PbuR

    From the above link, click on Downloads sections, save the file and run the file.

    Let me know how it goes.

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • Dell-Rajesh R

    Hi Kris,

    There is no hot key on Inspiron 1545 to enable and disable touchpad.

    Here are some easy steps to take to determine the problem with a touch pad demonstrating erratic pointer movement:

    Did you uninstall and reinstall the touchpad drivers?

    Check if the same happens in Safemode with networking. Restart the computer and tap F8 at Dell logo and select safe mode with networking.

    Check for hand and finger placement — The most common cause of random pointer movement is that the touch pad senses a finger or part of the hand near the surface of the device.

    Adjust the Touch Sensitivity and TouchCheck settings in the Touch Pad Settings section of the Dell Touchpad Properties.

    Try an external mouse — Does this problem happen with an external mouse attached?

    The Device Select section of the Dell Touchpad Properties has options to enable or disable the touch pad or external mouse. Try several combinations of these settings.

    If the problems only occur when the touch pad is enabled and do not occur any time a mouse or other external device is used, then the issue is related to the touch pad.

    Check for mechanical problems — If the problem cannot be corrected by adjusting the settings mentioned above and only occurs with the touch pad enabled, then this could indicate a mechanical problem.

    Press down on the palm rest on first the left side of the touch pad and then the right. See if the cursor starts moving on its own.

    Run Dell 32-bit Diagnostics and try to recreate the problems there. If either of these situations occur, then replace the palm rest.

    http://dell.to/17qwcQW

    Also try installing Touch freeze .This Utility disables touchpad automatically while you are typing text.

    Install the touch freeze drivers from the below link:

    http://bit.ly/12PbuR

    From the above link, click on Downloads sections, save the file and run the file.

    Let me know how it goes.

    I am aware that there is no Hot key or physical button your can click on the inspiron 1545 i was wondering if it was possible to create a hot key for this function either within windows or with a third party program that i can trust.

    I believe you misunderstood my problem  (no hard feelings it happens to everyone)  the touch pad is fine too use for moving the mouse it is in fact when i brush my thumb or palm across it while typing and it relocates the mouse else where that is causing my frustration. My problem how ever is that I can not disable my touch pad from any where on my computer as shown in the pictures above (in my reply to the first responder) i have no disable option under the device manager and in devices and printers "Disable" is not available for me to click.

    I can if you wish try to disable the touch pad in safe mode and/or reinstall the drivers but as you misunderstood the question (it happens) i don't believe these changes will fix my problem of not being able to disable the touch pad.

    About the external mouse i have one attached and i am able to disable the mouse when i go into the device manager or devices and printers so it must be something with the touch pad.

    I do not know how to get to the touch pad settings as everything i have tried just treats it like a mouse, i can also not find where to disable tap-to-click, which could solve my problem, for the touch pad i assume is in it's settings that i am unable to find.

    I did not install Touch Freeze because i was under the misconception that it did not work for Windows 7 i instead downloaded Touchpal but i will now install touch freeze although that still is not a solution to my problem just something that helps with it.

    Thanks,

    Kris

  • As Dell-Rajesh pointed out : Dell touchpad driver must be installed.

  • MicroTest

    As Dell-Rajesh pointed out : Dell touchpad driver must be installed.

    I do believe a dell touchpad driver is installed as the touchpad does work like it's supposed to besides the problem of not being able to disable it. If one is not how would i find this out? and where would i down load one?

    Here is why i believe this and what happens when i open the "mouse" as shown in the video:

  • By the comments made by Dell-Rajesh R and  MicroTest I have realised that i stupidly did not check weather the touchpad driver was up to date. It was not, so I went to the portion of the dell website where it shows me the drivers i need to update and updated it then using the video Microtest posted I figured out how to Both Disable the mouse when an external mouse is plugged in and disable the Tap-to-click function of the touch pad. Thank you very much to Those who helped this form has proved to very helpful,

    Cheers,

    Kris

  • If the Dell Touchpad driver is properly installed and you follow the "instructions" given in the video the first window that opens up is this:

    and it will change automatically to this

    If you do not see the Dell touchpad tab then something is wrong with your windows configuration.You should also be able to access Dell's touchpad menu by double clicking the touchpad icon in the system tray.

    If the problem still persists try uninstalling Dell touchpad via Windows(picture below)

    The link for the Dell touchpad driver is given below the video posted earlier - but you have to watch it on YouTube

    There is also a video that shows you how to install Windows 8 touchpad driver for the inspiron 1545 - it demonstrates the whole installation procedure which is very similar to the Windows 7 driver (just a different driver...)

  • Sorry - my last post was unnecessary - we posted obviously more or less at the same time.....