Windows 7 won't load


Laptop computer Forums (Audio, General Hardware, Video)

Windows 7 won't load

This question has suggested answer(s)

I have a Dell Inspiron 17R 7010 laptop, running the factory installed Windows 7 home premium.  I had a hard drive failure a couple of months ago, and replaced it.  I used the Windows 7 reinstallation disk to redo the set up and all has been working fine.  That is until yesterday.  I used my laptop for a little while in the morning.  I went back to it later to check my email and Windows could not start.  I tried using the Windows repair feature, but received the error I received was "System Files Integrity Check & Repair Results Failed, Error Code 0x45d.

I have made many attemts at repair this way, but they continually fail.  I then tried reinstalling Windows 7, but all attempts have failed.  

At this point, I am now apparently beyond my own abilities to diagnose and fix.  Any suggestions?

Thank you. Sad

All Replies
  • Hi EvelynJK,

    May I know on which screen while operating system re-installation you get this error?

    You may try to run an onboard diagnostic test on your computer to ensure the correct functionality of system hardware. For more details, you may refer to link: 

    You may try is to use your computer in safe mode and see if the issue still persists: 

    • Restart the computer.
    • Tap the F8 key on the keyboard during the boot process until you see the Windows Advanced Options Menu on the screen.
    • Select “Safe Mode with Networking” from the menu using the arrow keys on the keyboard and then press the <Enter> key.
    • Select the user account at the log in screen. 
    • See if it exhibits the same behavior. 

    Another step you may try is to use 'Last known good configuration'. For more information on this, you may refer to link: 

    Please share the findings.  

    Thanks and regards,
    DELL-Chinmay S
    To know more about Dell’s products, services and drivers & downloads, please go here

  • 0xc000000f The Boot Selection Failed Because a Required Device is Inacessible.

    I have run a diagnostic and there are many file records that are unreadable and there was no repair done.  I was only able to get to the options for starting in safe mode one time, but it didn't work.  

    I have it running a Startup Repair again.  It's been running for sometime now, much longer than the first few attempts ran.

    Obviously even reinstallation of Windows 7 will not work.  I do have another Windows 7 disk, besides the reinstallation disk that came with my laptop.  I had read somewhere that using another copy may work.  That is what the Startup Repair is running on right now.  I am less worried about losing what is on the laptop than I am about not being able to run my laptop.


  • Startip Repair ran for hours.  End result was it was unable to repair.

  • Before you continue attempting Windows repair, a full hardware diagnostic on the hard drive (extended test) is in order.  Press F12 at powerup and boot to the Dell diagnostics.  Then run an extended hard drive test.

  • I have done that, several times.  All end up with the same error when it finishes:  0xc000000f The Boot Selection Failed Because a Required Device is Inacessible.  There are many file records that are unreadable.

  • The Dell diagnostics should then show an error such as 2000-0142. What error is reported?

  • BTW, I had to replace the original hard drive.  It was replaced with Western Digital 500 GB SATA 3 GB/s Scorpio Blue Mobile Hard Drive in December 12, 2012.  Was operating just fine until the other day.

  • I believe it is a hard drive failure problem.  After probably about 20 attempts to reinstall Windows and following many suggestions, I did finally successfully install Windows.  However, it was extremely slow and sluggish, not at all like it normally runs.  And when it went into hibernation for a few minutes when it was unattended, Windows would not load and I received a Smart Failure message on the screen indicating that a hard drive failure may be eminent, to back io data and replace the hard drive

    It's running a check disk right now, but I don't really expect full start up.  I did anticipate this and had ordered a new hard drive yesterday.  Interestingly, though, it seemed like with each installation attempt, more and more progress was bade in the installation process.  It really ended up fixing itself.  It began running check disk on it's own and after the third or fourth time,  the installation completed.  It was pretty amazing.  It's just too fad ut is a hard drive failure, because it was all for not anyway.

    Thanks everyone for your suggestions and input.  Hopefully I will have it all working once the new hard drive gets here.