When pressing a key on the keyboard i cant move the mouse via touchpad

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

When pressing a key on the keyboard i cant move the mouse via touchpad

This question is answered

The title says it all, the computer is inspiron 15r se. Pressing buttons and moving the mouse is important as i plan to play games on the laptop

Verified Answer
All Replies
  • Hi BeigeSponge,

    You can disable 'Palm Tracking' feature in touch pad settings:

    • Click on Start->Control Panel->Hardware and sound.
    • Double click 'Dell Touchpad'.
    • Select 'Sensitivity' and uncheck 'Palm Tracking' to disable it.
    • Click on 'Save'.
    Please reply for any further questions.

    Thanks and Regards,
    Vikram M
    #iworkfordell
    To know more about Dell’s products, services and drivers & downloads, please go to 
    http://dell.to/YBlak6

  • I have already done that, no diffrence, when i touch the keyboard and try and move the mouse it makes a sound

  • Also mine is called Palm Rejection

  • It works while using a usb mouse aswell only when using touchpad it doesn't

  • I'm on a Dell 17R SE 7720

    Touchpad is an ALPS with Dell Touchpad software version V8.1200.101.214.

    If I check the box to "Turn On" TouchGuard it works as advertised, while typing input sensed from the touch pad is inhibited.
    If I uncheck the box "Turn On" TouchGuard it works as advertised, while typing input sensed from the touch pad is enabled

     

    Perhaps check to see if you have the latest Dell Touch software from their download site for your unit??

    Cheers

  • I did, but it wouldnt work so i just uninstalled dell touchpad software from the computer and it worked :D

  • So can i have a reply because i want to turn off tapping as it is ruining my gaming experience without the dell driver i cant do it but with it my touchpad doesnt work while typing, so what should i do?

  • Unfortuantely this has been configured at the factory to limit cursor movement while typing,  this is good when typing up a document when you really don't want the cursor moving all over the place.  It isn't so great when playing a game without using an external mouse.   It is the touchpad driver that is disabling the touchpad while you are typing,  if you can't use an external mouse while playing games, having the touchpad driver uninstalled may be your only choice.

    TB

  • I have done some further research.  There have been a number of other users not liking the way that the touchpad stops working when pressing a key. The Touchpad driver is done by Elantech on the 15r SE.  Although I haven't tried it myself, and I don't have the registry keys to do this, but you may be able to go into the Windows registry and change touchpad settings so that the driver doesn't disable the touchpad when typing.  If anyone reading the forums has tried something like this please report here on what steps you took and was it sucessfull or not.

    TB

  • I found this on the Internets :D - though it's not related to Dell it does show registry settings for Elantech Touchpads.

    Specifically look at Point #8 in the article.  Maybe this might help....

    wj32.org/.../asus-ux31e-setting-up-the-elantech-touchpad-driver-for-windows-8

     

    EDIT: Oh and searching Dells site I also uncovered this, it's a verified answer for the same issue - it may be for windows 7 but can probably relate over to windows 8 as well http://en.community.dell.com/support-forums/laptop/f/3518/p/19461214/20160917.aspx.

     

    EDIT #2: http://en.community.dell.com/support-forums/laptop/f/3518/t/19461965.aspx?PageIndex=2  Reference to registry changes here as well with poster giving information on what settings need to be changed, how to change them (Decimal Value vs Hex) and with a good description of what they are.

    Also more recent information here 1/9/2013 : http://en.community.dell.com/support-forums/laptop/f/3518/p/19473398/20216405.aspx

     

    BTW: Little hint on how to put Dells forums to work for you when ever you need to zero in on possible solutions or other related postings.

    Example of my Search - note I use Google directly not the Search function of the forum... just need to know how to drive google better instead of doing generic web searches.  I forced it to only look at the community forums here. :D

    site:en.community.dell.com Elantech Touchpad Registry

     

     

    Cheers

     

  • The fix is here : en.community.dell.com/.../19461214.aspx

  • Thank You CyberMaxX360 and BeigeSponge for doing some legwork and verifying a suitable fix.

    TB

  • Cool - glad one of those links got it sorted out for you.

    @Dell-Terry B

    I would assume that the Elantech Touchpad driver is just re-skinned by Dell.  

    Doing Google searches on this, I saw mentions (I'll try to post back links when I can) that these settings in the registry are exposed in the OEM's reference drivers.  Perhaps during the re-skin someone didn't know exactly what those options did and decided to clean up the UI a bit.

  • Its easy fixing this..... just follow the following steps:

    go to "control panel"

    go to "mouse"

    click "click to change dell touchpad settings"

    go to "touchpad settings"

    there, UNTICK "TouchCheck"

    click "ok"

    hope this works