Hi,

I have Wake-On-Lan problems with my Optiplex 960.

It was suggested to set "enablePME" to Enabled in the Intel 82567LM-3 network adaptor advanced setting.

This could also be done from the Intel Proset Power Management tab.

The problem is that the drivers that come with Windows 8.1 do not have the enablePME property. Also, the drivers from Intel that have Proset are for windows 8, and cannot be installed, because the installer says that there is no Intel card on board. This is according to Intel because there are already newer drivers installed (obvious).

How can I enable PME for the Intel 82567LM-3?

Thanks!

Erik.