Dell IN1930 Power save mode while in use

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell IN1930 Power save mode while in use

This question is not answered

My Dell Inspiron 630 keeps giving me the message Dell IN1930 Entering power save mode.  I can be working on the computer when it does this and the screen will go blank and sometime leave the Dell message. The computer will sometimes come back on when moving the mouse, but goes back in to power save mode. I have called Dell and they could not help with the problem.  It is very flustering when kids are trying to do homework.  Please HELP!

All Replies
  • Hi Huhman 1,

    We apologize for the inconvenience caused and requesting you to follow the below mentioned steps to fix the issue.
    As there are different video connectors (VGA, DVI, and HDMI) available on a monitor, in some cases we need to select the input source.
    This can be done using the monitor’s “On screen display” menu settings. I would like to know if you have tried changing the input source.


    1. Please check if the cable is firmly connected from the computer to the monitor and try removing swapping the ends and
        connecting the same.

    2. Please connect your computer to an External monitor and check the performance if the computer goes on Power saving mode.
    3. Also please download the latest BIOS, Chipset and Video drivers on the computer by clicking on the link below.
    http://dell.to/1dFtXxL

    Please complete these steps and let us know your findings.

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.

  • Tried the latest downloads on BIOS, CHIPSET and VIDEO Drivers and tried a different monitor.   I am still having the problem with the computer going in to sleep mode.  I can restart computer and it will be fine for a little while, but if you leave and come back to it, then it will go back in to sleep mode while working on it again.

  • Hi Huhman 1,

    Thank you for your response, please try the following steps mentioned below in order to prevent your computer to sleeping or hibernating mode.

    1. Open Power Options by clicking the Start button, clicking Control Panel, clicking System and Security, and then clicking Power Options.
    2. On the Select a power plan page, click Change plan settings next to the selected plan.
    3. On the Change settings for the plan page, click Change advanced power settings.
    4. On the Advanced settings tab, double-click Sleep, double-click Sleep after, and then do one of the following:
    5. Click Setting, click the arrow, and then click Never.
    6. Double-click Hibernate after, and then do one of the following:
        click Setting, click the arrow, and then click Never.
    7. If you also want the display to stay turned on, double-click Display, double-click Turn off display after, and then do one of the following:
       click Setting, click the arrow, and then click Never.
    8. Click OK, and then click Save changes.

    Perform these steps and let us know your findings.

    Thanks and Regards,
    Munawar P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India.
    For Dell support videos click here.