Dell Insprion 530s Slime line won.t start up yellow light on the on/off power button hard drive light on

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell Insprion 530s Slime line won.t start up yellow light on the on/off power button hard drive light on

This question is not answered

I have been working on this dell 530s slime line for some time and I finally got the power button to come on and it's yellow the other light that's in the (front) is blue which is the hard drive light I had jump started the power supply to be able to get the light on the power button to come on I know that it may be the power supply but when I jump start it I still don't get no video and even when I try a couple times it still don't come on so if any one can help me with this problem .

 

 

All Replies
  • Hi Joel 12,

    Blinking amber indicates that the computer is receiving electrical power and power supplied by the power supply is normal. A device might be malfunctioning or incorrectly installed.

    1. Remove and then reinstall the memory modules.
    2. Remove and then reinstall any cards.
    3. Remove and then reinstall the graphics card, if applicable.

    Steady amber: This is a system fault error condition, including the power supply. Only the +5VSB rail on the power supply is working correctly.

    1. Ensure all power cables are securely connected to the system board.
    2. Ensure the main power cable and front panel cables are securely connected to the system board.

    NOTE: If the system was abnormally turned off, you need to disconnect and plug in the AC power cord. Then turn on the system. Otherwise, you may see an incorrect power light state.

    Please get back to me with your findings.

    Thanks and Regards
    Harish M
    #iworkfordell

    To learn more about Dell Products, Services, and Drivers, click Here