Does anyone know why my Inspiron Zino HD wont play audio through TV speakers via an HDMI cable..?

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Does anyone know why my Inspiron Zino HD wont play audio through TV speakers via an HDMI cable..?

This question is not answered

Hi All, I have had my Zino HD since late 2010 and always connected with my TV as a monitor through HDMI. From day one I couldn't get it to play trough the TV speakers (the TV was a new Sony flat screen HD TV) and I wondered if I hadn't ordered something hardware wise that I should have. My friend had the same Zino and hers played through her TV speakers, we compared what build we had got and it didn't seem I was missing something. Like a girl, I just got tired of trying to figure it out and connected some speakers to the Zino and watched on the TV but listened through sound through external speakers. I figured that would just be the way it was. Then I moved house and decided to connect the Zino in another room and so connected to a smaller, new ALBA LCD TV. To my surprise when I connected it, I got sound through the TV and I was overjoyed. I spent a good few months of being able to just play my media player recordings and getting both vision and sound through my Alba but then one day I turned the Zino on and again, nothing. It just doesn't seem to recognise the TV speakers anymore, like it used to not with the Sony. So frustrating.

Since it did work I presume now that it can and its not something missing in the Zino 'build'. So I desperately want to figure out why its not working again. Audio icon in the tray at the bottom simply says no speakers or headphones plugged in and when I do the detect and fix problems with audio, of course it just gives me to two options - speakers and headphones - and just says I don't have speakers plugged in so there is no fixing there (It knows I have plugged speakers in before. of course),

I have tried the Dell diagnostic, no change. I have tried looking at drivers and updating but that doesn't seem to be it. I also cant find an existing solution visible for this problem in the forum, from what I have seen. I did see a post which said that some TVs are not compatible but seeing as this TV did work and now isn't working again, I don't think that can be it...

I would be grateful for help. Now I know that it did work, I desperately want it to work again...

Thanks

Lucy

All Replies
  • Im having the same issue. Currently I'm trying this
    https://help.ubuntu.com/community/RadeonDriver

  • you need to set the audio to pass through HDMI.