Still no sound with alienware X51...

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Still no sound with alienware X51...

This question is not answered

hey,

I short while back i posted in here saying that i had no sound with my alienware x51. I'm not new at this so just so you know, yes the speakers work, yes they're on, yes what i'm trying really hard to listen to is in 5.1, yes the volume is up and yes the drivers are up to date.... So please no basic troubleshooting responces. 

I fixed the problem a week ago by restoring the computer to factory settings. That was working, i got sound when i went to youtube, i got sound in applications, i got sound in games, it was nice while it lasted. This morning when i logged in to my computer i plugged in my ipod and now i dont have any freaking sound!!!!!! i tried youtube, i tried i tunes, tried windows media player, vlc, you name it i tried it. 

All Replies
  • Hi Johnybeanz,

    What's the OS?

  • I'm using win 8

  • So everything was working fine until you plugged your iPod? Did you try system restore to point prior to connecting your iPod?

  • no.. 

    When i got the computer everything was fine. I got sound from everything. Internet, applications, games, programs etc. After a couple days i didn't get any found from internet and then after a couple more days no sound at all from anywhere. But the speakers work perfect i know that for a fact. I reset to factory settings because i thought i had messed some settings up. Worked fine for a couple days then same thing. No sound from internet, then no sound at all. 

  • Obviously, the hardware is fine, since restoring the factory settings fixes the problem. So we just need to figure out if it's a driver or settings issue. Have you checked downloads for an updated driver?

  • Yes. Drivers are up to date.

  •   just purchased my alienware.  tower only.  windows 8.  im having basically the same problem.   no sound at all.  im using the

    Creative HD speakers I already had.  drivers installed okay.  pc recognizes that their there.  shows that their getting sound but

    nothing come out.  doesn't matter whether I choose the controller or speakers as default.  I have the speakers plugged into

    line out.  what do I need to do get them to play.  thx

     

  • sounds like a compatibility issue with audio drivers and windows 8 im wondering if a system restore uses a Microsoft certificated driver over the dell driver to resolve the sound problem