Inspiron 1545 (Windows7) intermittent buzzing from speakers

Desktop

Desktop
Desktop computer Hardware and Software discussion

Inspiron 1545 (Windows7) intermittent buzzing from speakers

This question has suggested answer(s)

As I play audio (whether through iTunes, youtube, etc) I'm getting a short "buzz" from the speaker.  It's intermittent, no set time between bursts, though it will happen multiple times during a song.  I've made sure no other electronics are near the system.  I've unplugged the power to see if that affects it.I tried headphones in the jack and get the same issue.  I've made sure I have the updated drivers, I have run through the diagnostics from Dell as well as from Microsoft and have come up with no errors I can find.  I've looked for newly installed software (none) or other changes on my system.  This has only been happening the last week.  I'm hoping it's not a hardware failure of some sort.  Suggestions on where else to look?

Thanks,

Ashley

All Replies
  • Hi atlantamom,

    Welcome to the community.

    Well, since you have already updated the audio driver and tried headphones, it is either an issue with the sound card or an issue with the sound settings in windows. You can make the following changes to the sound settings and that may fix the issue-

    Right click the volume icon located at the bottom right corner of the screen and choose “Play Back Devices”. Under that choose the option that says “Speakers” and click properties. This will open up speaker’s settings. Once done click the “enhancements” tab and click “disable all”. Once done click “Ok” and then check the sound.

    Let me know of the findings, Glad to be of assistance.

    Chiranjeev

    Social Outreach Professional

    You can reach us at http://en.community.dell.com/

    Thanks & Regards
    Chiranjeev S
    #iwork fordell 
    To know more about Dell’s products, services and drivers & downloads, please go to http://dell.to/YBlak6

  • Try to lower the volume and see if it will disappear. Sometimes, the problem is coming from your speaker itself. It would be better to use a different one.

    See what I mean?! 

  • Unfortunately, that seemed to make it slightly worse (more noticeable pause if a video is running at the same time as the audio).

    Ashley

  • Lowering the volume had no effect.

  • Check around the speakers.

    If you have a cordless phone,  cellphone or have speakers sitting on or near surge protector try moving them.  

    Just a guess.

  • I found the answer under this thread - en.community.dell.com/.../19412524.aspx

    That fixed it, thanks!

  • Hi atlantamom,

    Thank you for your reply. Glad to know that the issue was finally fixed and thanks for providing the link from where you found the fix.

    Please let me know in case there are any other concerns. Glad to be of assistance.

    Chiranjeev

    Social Outreach Professional

    You can reach us at http://en.community.dell.com/

    Thanks & Regards
    Chiranjeev S
    #iwork fordell 
    To know more about Dell’s products, services and drivers & downloads, please go to http://dell.to/YBlak6

  • experiencing the buzz here too. cant find the fix b/c the intel link has disappeared. please send link to fix.

    Configuration: Dell Inspiron 1545, Windows 7 Premium, 64 Bit

  • i need the fix too but that link no longer contains the fix (the intel link is gone). do you have the precise link to d/l the fix?

    Configuration: Dell Inspiron 1545, Windows 7 Premium, 64 Bit

  • The RST update is available on the Dell site. Search RST on the support page.

  • Worked for me! Tried updating drivers etc. couldn't figure it out. It wasn't happening during audio playback for me though, it was happening intermittently particularly when using Comodo Firewall v6.0.260739.2674 although the issue had nothing to do with the firewall application itself, Comodo has some sounds built in to the application for alerts, etc. When I would select an option that makes a sound the speakers would start buzzing loudly. I determined that it WAS in fact the speakers by turning the volume up and down and the noise would get louder or quieter. Disabling the speaker enhancements in the sound options appears to have worked perfectly. Thank you!