Dell Dimension 8400 - no sound with Windows 7 upgrade

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell Dimension 8400 - no sound with Windows 7 upgrade

This question has suggested answer(s)

I recently upgraded my Windows XP to Windows 7, but I get no sound. I have Lab Creative  Soundblaster Augigy 2 ZS on Dell Dimension 8400.

Does anyone know where to get the right driver? or to fix this issue?

thanks,

All Replies
  • Hi batlasi,

    Dell has not tested Dimension 8400 for Windows 7 .Therefore you will not find Windows 7 drivers for Dimension 8400.

    You can try installing the Windows XP driver in compatibility mode.

    http://dell.to/13goBpp

    Download the R92022.EXE from the link above and double click on the file and extract it on the desktop in a folder. Look for setup file in the extracted folder. Right click ‘.exe’ file and click ‘Properties’. Click “install in compatibility mode’. Click on Application and select ‘Troubleshoot Compatibility’. Next, click on ‘Troubleshoot Program’. Click on Program worked in earlier versions of Windows. Click on ‘Windows XP’.Click on ‘Start the Program’. Do not hit ‘Next’ until the installation completes. Once the installation completes, click on ‘Next’.

    Please let me know if this helps.



    Order Status : http://dell.to/1fgKSTr
    Download Drivers : http://dell.to/1hcxG98

  • Dell don't have the Windows 7 Driver but Creative do, get it from them directly here.

    Philip Yip

     

    Windows Reinstallation Guide and Related Wikies See here for other wikies such as Customising and Using Windows 8.1, Dell Wireless Cards and Unofficial Drivers.

  • Thanks Ravi for the response.

    I tried your suggestion, but I ran into installation error as follow:

    "Setup did not detect the required components. Setup will exit"

    On the other hand I tried a workaround which seems to be working for now. Here is what I did:

    1. right-click on computer from the start menu, then select "Manage"

    2. from computer management  screen, select "Device Manager"

    3. from "other devices" right click  "Multimedia Audio Controller" and then click on "Update Driver Software"

    After completing the driver update, I started getting good sound. For my system "Multimedia Audio Controller"  was flagged as not functional.

  • Driver  (its possible that the DELL OEM version Does not work with this driver.)Dell Sound Blaster Audigy 2 ZS PCI Card SB0350 0P7665

    Directx June 2010 patch is also usually required.

    Download DirectX End-User Runtimes (June 2010) from Official ...

    Release date : 9 Apr 10
    This download is a driver providing Microsoft® Windows® 7, Windows Vista® and Windows XP support for Creative Sound Blaster® Audigy® series of audio devices. For more details, read the rest of this web release note.
    Release date : 13 Jul 09
    This download is a driver providing Microsoft® Windows® 7, Windows Vista® and Windows XP support for Creative Sound Blaster® Audigy® series of audio devices. For more details, read the rest of this web release note.
    Application
    Release date : 16 Nov 12
    This download is an application for use with Creative audio products. It restores 3D audio and EAX® effects for certain DirectSound®3D games in Microsoft® Windows® 7 and Windows Vista®. For more details, read the rest of this web release note.
    Release date : 2 Oct 12
    This download contains the Creative WaveStudio application for Windows® 7, Windows Vista® and Windows XP. For more details, read the rest of this web release note.

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • thanks for all responses.

    I believe the problem was that my Creative soundblaster card was conflicting with another sound card, "SoundMax Integrated Digital Audio". When disable this this card, the soundblaster work fine. When enable it, I get no sound.

  • The onboard sound would conflict because it uses the same IRQ and IO ports.

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.