Alienware 14 FX lights problem.

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware 14 FX lights problem.

This question is answered

Hello,

I've had my alienware 14 for about a month now, pretty happy with it.

But right from the first start up, the bottom right fx light is allways turned on in the color Red.

I can change the color to blue (or any other color) but it will look purple because the red is allso on.

So recently i noticed when i play Payday 2 on my AW 14 and let the game take control over my FX lights, the red light goes off.

And even when i close the game the red light won't go on again, just when i restart my laptop it goes back on.

Is there any way to allways turn the red light off?

Sorry for my bad english ;p

Verified Answer
  • Hi Rensku,

    We've seen this behavior before with some programs affecting the lighting system.

    Try performing a clean boot. Checkout this link to learn how.

    Don't disable the Alienware Command Center and the AlienFX services (to enable them just check the box next to the service).

    Let me know how it goes.

    Alexander J
    Dell | Alienware Technical Support Alienware Arena
    Opening your case and/or replacing parts yourself does not void your warranty!
    YouTube Logo Check out our disassemble videos on YouTube
    If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

All Replies
  • Hi Rensku,

    Request you to try following the below steps which might help:

    For Windows 7:

    (1)   Click Start Image

    (2)   Click All Programs

    (3)   Select Alienware -> Command Center

    For Windows 8:

    (1)   In the charms bar click on search

    (2)   Type AW Command Center.

    (3)   Click the AW Command Center icon.

    Then you may follow the below steps in Alienware command center:

    (1)   Click AlienFX

    (2)   Select the lighting zone you would like to change

    (3)   Use the color selector to select the required color.

    You may also try following the below steps to disable the lights:

    (1) Check for a small alienware head icon on the taskbar icons near the clock.

    (2) Right click

    (3) To turn all lighting off, left click on "go dark" and "go light" to change back. You can also dim the lighting from this menu.

    (4) Make sure that "keep status zones on during go dark" doesn’t have a tick next to it for total blackout.

    Thanks and Regards,
    Kiran Kumar
    Dell Social Media and Community Professional
    Order Status : http://dell.to/1fgKSTr
    Download Drivers : http://dell.to/1hcxG98

  • Hi Rensku,

    We've seen this behavior before with some programs affecting the lighting system.

    Try performing a clean boot. Checkout this link to learn how.

    Don't disable the Alienware Command Center and the AlienFX services (to enable them just check the box next to the service).

    Let me know how it goes.

    Alexander J
    Dell | Alienware Technical Support Alienware Arena
    Opening your case and/or replacing parts yourself does not void your warranty!
    YouTube Logo Check out our disassemble videos on YouTube
    If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

  • So i've tried this and at first it did not work, I did the cleanboot but the redlight was still on.

    So i just reset the boot up sequence and somehow the red light is now off :)

    Thanks for your help!

  • Great job Rensku!

    Alexander J
    Dell | Alienware Technical Support Alienware Arena
    Opening your case and/or replacing parts yourself does not void your warranty!
    YouTube Logo Check out our disassemble videos on YouTube
    If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

  • I just got my alienware 14 and have exactly the same problem as you! The light on the bottom right is always on and causing weird colouring, I've tried doing everything on the thread and tried to find out how to reset the boot up sequence , but I just don't know how to do it... I'm getting really desperate here, any help is welcome!

    ps: I have tried uninstalling/reinstalling the AWCC , the .NET (and making sure it's the right version etc.)

    I have tried updating to the latest bios and have tried turning the light on and off, and of course tried the clean boot

    Thank you!

  • Hello!

    First, try doing a Power Drain: Turn OFF the computer, unplug the AC adapter and remove the battery. Press and hold the power button down for about 45 seconds. Reconnect the battery and adapter and turn the computer back ON.

    After that, run the AlienFXTester as explained on Solution #2 of this article

    Let me know what results you get.

    Alienware-Naomi
    Dell | Alienware Technical Support Alienware Arena
    Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
    I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo